Jump to content

Serious Kodi Issues! Please help


bangkok blue

Recommended Posts

So, it appears Kodi 16.1 does not support HD streams in SSL anymore.

 

As advised by a friend download new version Kodi Kypton 17.1.... I don't know what the hell is going on, but any download I managed to get either came up saying "Purse package error" or refused to install!!!! Downloads of mirror files for the programme also rather slow!

 

So, back to 16.1, or so I thought. Tried downloading my old build for Kodi 16, Hyper TT build. But the download for this build is ludicrously slow! I don't think it's my internet, as apps download in seconds from Google Play for my android box. Also the 365sport app I used was relatively quick when downloading too.... Certainly much quicker than Kodi files. 

 

I am unsure if I need to delete/uninstall the old Kodi, before installing Kodi 17.1? Any advice please?

 

Also is anyone experiencing slow downloads of builds and/or difficulty in streaming shows that once ran perfectly?

 

If anyone has any builds they would like to recommend, or a solution to installing Kodi 17 on my android box, I would be very grateful.

 

Btw, my android system is 5.1, so I know it supports Kodi 17.

 

 

Link to comment
Share on other sites

Just now, bangkok blue said:

So, it appears Kodi 16.1 does not support HD streams in SSL anymore.

Correct.

I believe this is due to the fact that some hosting providers are switching to SSL (aka https://) links, Kodi 16.1 does not support SSL so these links only work in Kodi 17 and forward...

 

You need to do the following:
Upgrade from Kodi 16.1 to Kodi 17.1
Upgrade from Exodus 3.1.3 to version 3.1.5

 

Something else you can try is to research LibreElec for your android boxes. Newest version is based on 17.1 and that should fix the SSL issues.

Looks like it's very easy to do.

Link to comment
Share on other sites

sadly my android box has reached its android compatibility limit and kodi 17 required the latest android.

if you are getting a "purse" error it may well be because your android does not support the upgrade to 17 .

 

just reread the OP, ok so his box supports 17. 

useful for others to know though.

Edited by HooHaa
Link to comment
Share on other sites

1 hour ago, Jai Dee said:

Correct.

I believe this is due to the fact that some hosting providers are switching to SSL (aka https://) links, Kodi 16.1 does not support SSL so these links only work in Kodi 17 and forward...

 

You need to do the following:
Upgrade from Kodi 16.1 to Kodi 17.1
Upgrade from Exodus 3.1.3 to version 3.1.5

 

Something else you can try is to research LibreElec for your android boxes. Newest version is based on 17.1 and that should fix the SSL issues.

Looks like it's very easy to do.

 

16 minutes ago, HooHaa said:

sadly my android box has reached its android compatibility limit and kodi 17 required the latest android.

if you are getting a "purse" error it may well be because your android does not support the upgrade to 17 .

 

just reread the OP, ok so his box supports 17. 

useful for others to know though.

I have no idea why my box won't upgrade to 17. Some sites say uninstall old version of Kodi. Other people say this is not necessary.

 

Just double checked my system and my android box is running V. 5.1.1. So, there is no real reason why Kodi 17 would not install. :( back on 16.1 now.... After much messing about.... Many streams won't play. Some streams play one day and not the next day!

 

All very odd and frustrating.

1 hour ago, chrgrims said:

Factory reset and install kodi 17 again.

Then enabling InputStream Client, this helps with streaming on kodi 17. Go to My addons> VideoPlayer input stream.

 

 

Already did the factory reset. Same problems.... Sometimes says Purse error, sometimes get to install option, then it says cannot install app!

Link to comment
Share on other sites

9 minutes ago, bangkok blue said:

 

I have no idea why my box won't upgrade to 17. Some sites say uninstall old version of Kodi. Other people say this is not necessary.

 

Just double checked my system and my android box is running V. 5.1.1. So, there is no real reason why Kodi 17 would not install. :( back on 16.1 now.... After much messing about.... Many streams won't play. Some streams play one day and not the next day!

 

All very odd and frustrating.

Already did the factory reset. Same problems.... Sometimes says Purse error, sometimes get to install option, then it says cannot install app!

You mean parse error, i presume? not purse error :).  sounds to me like the firmware doesnt allow kodi 17. try to update your firmware. which box is it?

Link to comment
Share on other sites

Yes, Parse error.

 

I can't remember the exact name and firmware of box. All I can remember it is a quad core android box (Leelbox) with 1GB Ram. Android version 5.1.1
 

3 minutes ago, chrgrims said:

You mean parse error, i presume? not purse error :).  sounds to me like the firmware doesnt allow kodi 17. try to update your firmware. which box is it?

 

Any idea how to update firmware?

Link to comment
Share on other sites

Leelbox Q1 RK3229 Quad core, 5.1 Android,  1GB Ram , 8GB Rom

 

Reckon this OK for Kodi 17?

 

Should I uninstall Kodi completely before attempting to reinstall new version.

 

Last night copying over old version resulted in no joy.

Edited by bangkok blue
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.






×
×
  • Create New...