Jump to content

Error 522: Is it just me?


Grusa

Recommended Posts

I keep getting this screen, increasingly over the last year. Is it just me?....or is there a sinister plot against TVF?

 

Screenshot_20210204-104607.thumb.png.0f9fe01864620dabb105b85dc3e9828a.png It could be, I suppose, that TVF is a victim of its own success, and needs to invest in some hardware!

Link to post
Share on other sites

Nope. It's affecting many of us to a greater or lesser extent. Several threads on the subject.

 

It appears to be worse for TOT users, the temporary work-around is to use a VPN to pretty much anywhere outside Thailand although Oz seems to work best for many.

 

Link to post
Share on other sites

13 minutes ago, Surelynot said:

...that and having log in twice every single time because ....whoops! ...something went wrong

Got a response to my complaint........ans: Yes this sometimes happens????

Link to post
Share on other sites

1 hour ago, Surelynot said:

Got a response to my complaint........ans: Yes this sometimes happens????

 

Unfortunately those of us at the sharp end have zero control over the software chaps, we just report the issues and wait (and wait and wait) for a fix or at least a response.

 

If "sometimes" is really every single time then there's something else awry (it does happen for me, but on rare occasions). Try clearing cookies, try a different browser, even a different device.

Link to post
Share on other sites

1 hour ago, Crossy said:

 

Unfortunately those of us at the sharp end have zero control over the software chaps, we just report the issues and wait (and wait and wait) for a fix or at least a response.

 

If "sometimes" is really every single time then there's something else awry (it does happen for me, but on rare occasions). Try clearing cookies, try a different browser, even a different device.

I understand mods have 0 control on the problem

but there is no one in charge of the forum somewhere?An admin maybe?

What is the problem? It's a money issue being cheap on the techs and the server's choice?

Link to post
Share on other sites

1 hour ago, Crossy said:

If "sometimes" is really every single time then there's something else awry (it does happen for me, but on rare occasions). Try clearing cookies, try a different browser, even a different device.

As an user of the forum i have already to keep ''remember me'' active when i log in

(Even if it's not recomanded for shared computers) if i don't want to be login out after few minutes

then i need to log in with password 2 times (3 times today) after the first time ending with a message error

''sorry you do not have the permission....''

then most of the time it's a 522 error

the last time i used a VPN, iit was coming with a nice virus compromising few files in my computer

despite me using antivirus. so never again with the vpn option

so what? i have to find another forum? i mean one which is working normaly?

Link to post
Share on other sites

 

3 hours ago, khwaibah said:

Slower than the 2nd coming AND E 522.🤪

I have found the clue to all this E 522 lark. Having tried several times this morning to put a post in and failed. Have decided to give Thai Visa a wide berth till they sort it out. If everyone does the same, they might do something about their site. I don't need a reply as I'm now signed out and gone.  

Link to post
Share on other sites

2 minutes ago, fredob43 said:

 

I have found the clue to all this E 522 lark. Having tried several times this morning to put a post in and failed. Have decided to give Thai Visa a wide berth till they sort it out. If everyone does the same, they might do something about their site. I don't need a reply as I'm now signed out and gone.  

Would you like to give me your email address, then I can let you know when it's OK to log on...🤭

Link to post
Share on other sites

On 2/4/2021 at 11:01 AM, Crossy said:

Nope. It's affecting many of us to a greater or lesser extent. Several threads on the subject.

 

It appears to be worse for TOT users, the temporary work-around is to use a VPN to pretty much anywhere outside Thailand although Oz seems to work best for many.

 

I've tried VPN  to several countries, makes no difference. It's definitely worse in the morning and I suspect worse on "attractive" topics.

Link to post
Share on other sites

7 hours ago, Grusa said:

I've tried VPN  to several countries, makes no difference. It's definitely worse in the morning and I suspect worse on "attractive" topics.

If using TOT having a VPN may not be enough if you have a slow connection.

It does not appear to matter which topic you are trying to open.

Link to post
Share on other sites

On 2/4/2021 at 5:57 PM, kingofthemountain said:

but there is no one in charge of the forum somewhere?An admin maybe?

 

Not in the way you are thinking. The site is hosted by the company that creates the software therefore, TV have no real control over the hardware and little to none over the software (they can install 3rd party plugins, which bring it's own problems as the host don't offer support for them).

 

On 2/4/2021 at 5:57 PM, kingofthemountain said:

What is the problem? It's a money issue being cheap on the techs and the server's choice?

 

Not aware of the plan they are on but given the traffic, not likely to be cheap. The techs and servers, as mentioned above, are outside TVs control.

Link to post
Share on other sites

1 hour ago, ubonjoe said:

If using TOT having a VPN may not be enough if you have a slow connection.

It does not appear to matter which topic you are trying to open.

I have TOT fibre, and consistently get 35M/s up and down.

Link to post
Share on other sites

54 minutes ago, Grusa said:

I have TOT fibre, and consistently get 35M/s up and down.

That is the ping test. What is the download and upload speed (Mbps).

Test with True Online fiber.

image.png.c1b63a4abee087643db2383ed635f414.png

Link to post
Share on other sites

3 hours ago, ubonjoe said:

That is the ping test. What is the download and upload speed (Mbps).

Test with True Online fiber.

image.png.c1b63a4abee087643db2383ed635f414.png

Here's mine, TOT fibre:-

Screenshot_20210207-130321.png

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...