Jump to content

Firefox In Thai


frodo77

Recommended Posts

Clearing cookies will make FF revert back to Thai. If you use CCleaner under the applications tab uncheck cookies in Firefox/Mozilla. Any other clean-up program that clears cookies will revert FF back to Thai.

My Missis was getting so fed up with me asking her to change FF back to English that learned to do it myself - not too difficult.

If anyone does know a permanent fix I too would be happy to hear about it.

:o

Link to comment
Share on other sites

Its Firefox 3.05, and its the start page, just the phrases under the search window- Search: the web pages from Thailand Custom and Advanced Search

Preferences

I found somehing in a newsgroup and I quote it here. It might help you

<quote> I came across this thread while trying to correct my own firefox 3 langauge problems. I got stuck with Arabic, based on location, despite dowloading en-gb. Changing the settings within firefox made no difference and the firefox menu bar WAS in English. I got the answer on another site and thought I'd post it here - my settings problem was in Google, the default display page, not Firefox. To correct it, open firefox and when the google page comes up, click on the 'google' shortcut - the only thing I had in English - change your settings, save your preferences, and voila, it displays correctly.<end quote>

Link to comment
Share on other sites

I have figured it out.

1. Go to Tools, Options, Privacy. Under cookies, check "accept cookies from sites" and "accept third-party cookies" and then keep until expire.

2. Close all Firefox.

3. Open Firefox, you will still see the Thai script. Change to English and save. Close Firefox.

4. Now Firefox should open in English - works for me.

Link to comment
Share on other sites

Hi "frodo77'

I checked my settings and they already were set to what you said in your post. :o

As I said earlier the revert back to Thai happens when you clear cookies, I would guess the answer would be to exempt the FF start page but I don't know how to do that. :D

To answer a previous inquiry I'm talking about FF 3.0.5 that I downloaded from US site with the Firefox start page.

post-35075-1233217192_thumb.jpg

:D

Edited by Daffy D
Link to comment
Share on other sites

Its Firefox 3.05, and its the start page, just the phrases under the search window- Search: the web pages from Thailand Custom and Advanced Search

Preferences

I found somehing in a newsgroup and I quote it here. It might help you

<quote> I came across this thread while trying to correct my own firefox 3 langauge problems. I got stuck with Arabic, based on location, despite dowloading en-gb. Changing the settings within firefox made no difference and the firefox menu bar WAS in English. I got the answer on another site and thought I'd post it here - my settings problem was in Google, the default display page, not Firefox. To correct it, open firefox and when the google page comes up, click on the 'google' shortcut - the only thing I had in English - change your settings, save your preferences, and voila, it displays correctly.<end quote>

Hi frodo77,

Thanks, your info worked for me. :o

Greg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.




×
×
  • Create New...