Jump to content

True Smtp Policy?


paulklee

Recommended Posts

I've just had a surreal conversation with True about my email address settings, esp SMTP. Background is I just got a new router and made a clean install of Windows 7 and Outlook 2010. Setting up the Outlook account is usually very easy - done it loads before - but this time I just cannot get either of the True SMTP addresses to work (mail.truemail.co.th, mxauth.truemail.co.th) to function. Incoming email via my own pop server (not True) is fine.

During the telephone calls to True, the operators stressed that I can use either True but "they strongly recommend" to use my own (same as incoming) server for the outgoing mail. Time after time, I asked to "let's get the True SMTP address working first" but it just would not connect to either of their given addresses. And every time "they strongly recommend" that I don't use the True SMTP. I'm pretty sure that in the past I HAD to use the True SMTP address, I wasn't allowed to use my own (incoming) server details for outgoing - but maybe my memory is wrong here..

Maybe I was just unlucky but it seemed that the True SMTP addresses were just NOT going to work anyway and "the strong recommendation" is the only way to go. If so, is this a new True policy (for new setups, cos I've been using the mail.truemail.co.th address for years). Or is it an existing policy that is being enforced more? The cynic in me thinks that as True charges for an Email account (which is not given free with your internet account) then if you want to use their SMTP address, you have to pay for a True email account.

Any other experience recently of setting up your email account with True (but not using a True email account)? I'm happy enough to use my own server domain name for SMTP, are there any downsides? I also tested a third party SMTP address provider and that worked very well too.

Link to comment
Share on other sites

Follow up.....

True contacted me by phone as they promised to do. Full marks for that. The person on the phone saidf she was a translator and the Thai operator was there beside her, so there was a three way conversation, which went quite well. More good marks.

The problem was solved (hom many good marks can True get?:). And if anyone else meets this problem here is the solution.

Outlook 2010 in the email account change screen:

SMTP Address: mxauth.truemail.co.th

Click "More Settings", then "Outgoing Server". Click "my outgoing server (SMTP) requires authentication"

Log In: [email protected] (NB NOT username@truehisp, which EVERY other operator told us to use)

Password: (your true password)

So that was it, don't use username@truehisp (which is the router login) use [email protected], with the same password for both router and email. NB I am certain that in the past, that @truehisp was the required username extension but I could be wrong.

Storm in a teacup mainly but surely worth passing on the info?

Link to comment
Share on other sites

  • 4 months later...

Follow up.....

True contacted me by phone as they promised to do. Full marks for that. The person on the phone saidf she was a translator and the Thai operator was there beside her, so there was a three way conversation, which went quite well. More good marks.

The problem was solved (hom many good marks can True get?smile.gif. And if anyone else meets this problem here is the solution.

Outlook 2010 in the email account change screen:

SMTP Address: mxauth.truemail.co.th

Click "More Settings", then "Outgoing Server". Click "my outgoing server (SMTP) requires authentication"

Log In: [email protected] (NB NOT username@truehisp, which EVERY other operator told us to use)

Password: (your true password)

So that was it, don't use username@truehisp (which is the router login) use [email protected], with the same password for both router and email. NB I am certain that in the past, that @truehisp was the required username extension but I could be wrong.

Storm in a teacup mainly but surely worth passing on the info?

Where does one get the "username"?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.








×
×
  • Create New...