Jump to content

Videos Not Streaming Over Network


raro

Recommended Posts

Configuration:

  • One server running WinServer 2003 and no program open but uTorrent.
  • Belkin Router with G+ MIMO standard. Server is connected to router via LAN cable
  • Laptop running Windows 7, connected with WiFi

Now I want to watch movies on the laptop via WiFi. Sometimes the movies come through streaming, other times they don't. Restarting the server does not make any difference. The same movies run smooth on the server.

Any advise what to do?

Link to comment
Share on other sites

Configuration:

  • One server running WinServer 2003 and no program open but uTorrent.
  • Belkin Router with G+ MIMO standard. Server is connected to router via LAN cable
  • Laptop running Windows 7, connected with WiFi

Now I want to watch movies on the laptop via WiFi. Sometimes the movies come through streaming, other times they don't. Restarting the server does not make any difference. The same movies run smooth on the server.

Any advise what to do?

heres's an article regarding your question: http://tech.msn.com/howto/article.aspx?cp-...1393&page=2

Link to comment
Share on other sites

If you use a cable connection to the laptop does it work? (bet it does).

Our home theatre PC used to be coupled to the nework via WiFi. Only about 5m but we had similar issues, dropouts, worked one day not the next. Problem solved with a wire (the rear speakers have a wire anyway, just ran the UTP in the same conduit).

Never really got to the bottom if the WiFi issue, sorry. :o

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.




×
×
  • Create New...