Jump to content

Can't Open Site And Can't Figure Out Why!


qualtrough

Recommended Posts

I have been unable to open the Web page for Southwest Airlines on both Firefox and IE for the past several days. Several people have reported to me that they are able to access the page, so the problem is obviously on my end. This is the only site I am experiencing this problem with, and I have used the site to buy tickets several times in the past. It also seems strange that both browsers are having the same issue. I have checked in Firefox to see if it was inadvertently blocked but found nothing. I would appreciate the advice of anyone who can suggest next steps to rectify this problem. BTW, I am using ESET NOT 32, up to date, for virus checking, and the website is not listed as being excluded.

Edited by qualtrough
Link to comment
Share on other sites

It opens fine for me.

But try this: http://downforeveryoneorjustme.com/

It might be a temporary problem with your ISP because it affects all your browsers.

If you don't use it yet - switch to openDNS - it might solve your problem

an addition: did you clear your DNS cache? Click on "run" and type: ipconfig /flushdns <enter>

also try to clear the browser cache of both browsers

Edited by webfact
Link to comment
Share on other sites

It opens fine for me.

But try this: http://downforeveryoneorjustme.com/

It might be a temporary problem with your ISP because it affects all your browsers.

If you don't use it yet - switch to openDNS - it might solve your problem

an addition: did you clear your DNS cache? Click on "run" and type: ipconfig /flushdns <enter>

also try to clear the browser cache of both browsers

Thanks Webfact. I have cleared the cache and all other data in FF and still no luck. Just says Waiting for [website] but it never loads. Ditto for IE. My ISP is True Internet and has been for years. This is the only site that I am having this problem with (that I am aware of!). Weird!

Link to comment
Share on other sites

It opens fine for me.

But try this: http://downforeveryoneorjustme.com/

It might be a temporary problem with your ISP because it affects all your browsers.

If you don't use it yet - switch to openDNS - it might solve your problem

an addition: did you clear your DNS cache? Click on "run" and type: ipconfig /flushdns <enter>

also try to clear the browser cache of both browsers

Thanks Webfact. I have cleared the cache and all other data in FF and still no luck. Just says Waiting for [website] but it never loads. Ditto for IE. My ISP is True Internet and has been for years. This is the only site that I am having this problem with (that I am aware of!). Weird!

Weired indeed, but not unusual. I trust the problem might be at your providers site. The message "waiting for.." indicates it. I had the same issue with Bangkok Bank, and after I called my ISP (not TRUE) they looked into that matter and after that it worked for me. If you got another computer try to access the site from there but use TRUE - no other provider. The best is to do it even from the same location. If it works from there, some settings in your PC/Notebook are to be checked, maybe a firewall setting - only a guess.

Edited by webfact
Link to comment
Share on other sites

In the morning at 5.30 when I woke up, I wasn't able to open any website at all. The thing is: My modem was okay, all the lights went right, but still I couldn"t open a website. Firefox browser always tells me

"Connection interrupted

The connection to the server was reset while the page was loading.

The network link was interrupted while negotiating a connection. Please try again."

I disconnected for a minute and connected again assuming that there was nothing wrong with my modem, but no,... my Firefox browser still keeps telling me "connection interrupted" What the devil is going on. Having a problem with a modem is one thing, but having no connection problems, but problems in opening up a website is very strange....

Anybody????

Edited by MaxLee
Link to comment
Share on other sites

In the morning at 5.30 when I woke up, I wasn't able to open any website at all. The thing is: My modem was okay, all the lights went right, but still I couldn"t open a website. Firefox browser always tells me

"Connection interrupted

The connection to the server was reset while the page was loading.

The network link was interrupted while negotiating a connection. Please try again."

I disconnected for a minute and connected again assuming that there was nothing wrong with my modem, but no,... my Firefox browser still keeps telling me "connection interrupted" What the devil is going on. Having a problem with a modem is one thing, but having no connection problems, but problems in opening up a website is very strange....

You should really create a new thread as this particular problem that you have encountered does not directly relate to DNS lookup problems for South West Airlines.

It is difficult to tell from your message if you have tried the following steps which are a good standard practice when looking at connection problems.

Clear temporary internet files on your browser, restart the computer.

Re-boot the ADSL router.

If able to connect to the router's management console (normally via a browser) run it's diagnosis option, make a note of what is reports. ( Techies giving guidance prefer to hear about details rather than "..it all went red and flashy.." )

Contact your ISP's helpdesk (some speak good English) with the details of your telephone line number etc. to hand, helps having the router's management screen in front of you at the same time. Be prepared to go through a few reboots with them as they are trained to tell you to do this as well.

HTH

....if not come back with more information.

Link to comment
Share on other sites

Hi everyone. You asssistance is much appreciated. Yesterday I was able to successfully log onto and use the Southwest site. I have to assume that the problem lay with the ISP (True) since I didn't change any settings. I was just about to call them when I found that I could open it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.




×
×
  • Create New...