Jump to content

How To Setup Linksys Wrt54g On Maxnet Adsl


mnbcm

Recommended Posts

I currently have an ADSL line through Maxnet (TTT). Everything is setup and working fine when I plug directly into the ADSL router. Now I'd like to setup my new Linksys WRT54G wireless router. What settings do I need to change on the Linksys to get this working? Yes, the cables are setup properly. Thank you!

Link to comment
Share on other sites

connect an ethernet network cable from your WRT54G(there is a socket on the back labelled "internet" ) to your DSL modem's network socket.

the WRT54G will connect to the DSL modem network automatically and get an IP address via DHCP.

you should then be able to turn your wifi on and connect to your WRT54G from your computer.

you computer will get an IP address automatically from the WRT54g via DHCP.

then when you use your web browser, email client etc... any requests for IP addresses outside your network will be routed by the WRT54G to the DSL modem and out onto the internet.

Note: assuming that WRT54G has default factory settings. Also configure your wireless security on your WRT54G admin page ie: turn on WPA and MAC address filtering, create a new SSID and disable SSID broadcast etc..

Link to comment
Share on other sites

connect an ethernet network cable from your WRT54G(there is a socket on the back labelled "internet" ) to your DSL modem's network socket.

the WRT54G will connect to the DSL modem network automatically and get an IP address via DHCP.

you should then be able to turn your wifi on and connect to your WRT54G from your computer.

you computer will get an IP address automatically from the WRT54g via DHCP.

then when you use your web browser, email client etc... any requests for IP addresses outside your network will be routed by the WRT54G to the DSL modem and out onto the internet.

Note: assuming that WRT54G has default factory settings. Also configure your wireless security on your WRT54G admin page ie: turn on WPA and MAC address filtering, create a new SSID and disable SSID broadcast etc..

Everything is connected correctly and my wireless router has been reset to the default settings. Still doesn't work. I'll post a solution when I hear back from tech support.

Link to comment
Share on other sites

I got a WRT54GL model, the default internal IP address is 192.168.1.1. which is the same as my adsl modem. Therefore it did'nt work.

So i guess this could be your problem as well... Change the internal IP address to 192.168.2.1. To do this start out with only the WRT connected to the computer. After the change connect the adsl modem.

Link to comment
Share on other sites

Well, I've got a solution though I don't quite understand why. If someone can explain why these setting changes were necessary, I'd like to learn why. Thanks!

My ADSL IP is 192.168.1.254 by default. My Linksys WRT54GL is 192.168.1.1 by default so there was no conflict of interest there.

I reset the Linksys to make sure I had the default settings. I logged into my Linksys and checked the box to disable the DHCP server on the front page. By default its enabled. Also the ethernet cable plugging into the Linksys router can't be plugged into the internet port. I had to put it in one of the 1-4 ports. Those are the only 2 changes I made.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.




×
×
  • Create New...