Jump to content

Problems Sending Emails With Maxnet


Tompa

Recommended Posts

Hi,

Not sure if anyone can help but I have a problem that’s driving me crazy. I have Maxnet internet and for the last 2 weeks I’ve been having problems sending emails from one of my accounts. I use Microsoft Office Outlook and have 4 different email accounts. 3 of them work fine without any problems, but the 4th (and most important one) is not working. When I try to send emails I get this error message,

“Task 'Support - Sending' reported error (0x8004210B) : 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).”

The settings are the same for all my email accounts (use smtp.tttmaxnet.com as directed by maxnet staff). I’ve talked to their support on at least 10 occasions and it’s driving me even madder as they all repeat the same crap. I’ve asked for one of their technicians to come to my office but that was 1 week ago with no show as of yet.

I now have to send emails directly through the web server which I don’t like as I want to have a record of emails sent (to/from customers).

Would appreciate any help at all.

Tompa,

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.




×
×
  • Create New...