Jump to content

Google.Com Suddenly Not Available


CaptainSplod

Recommended Posts

Hi!

Weird things happening - I use Google.com a lot and have done for many years. Until a couple of days ago, that is - all I now get is "The connection to the server was reset while the page was loading." and can never get through to Google.com. :unsure:

I can use Google.co.th or even Google UK without any problem - but Google.com remains unavailable - which is rather annoying. I've tried re-installing FireFox and running Virus scans - even tried running different rootkit scans, but nothing shows. The "problem" even seems to extend to Google Earth and various other "Google" sites - none of which I use at all, fortunately.

I even installed Opera - same same - Google.com not accessible. IE gives "Internet Explorer cannot display the webpage", which I guess is much the same error text as for Opera & FF.

I'm left with the feeling that either I have a well-hidden Trojan/Virus - or (perhaps more likely) some setting that I don't know about, has been changed.

I use Windows XP and FF - and have TOT.

Any good ideas as to how to get Google.com back and working again?

Thanks for your time and patience :D

Link to comment
Share on other sites

PING google.com -- what address does it resolve to?

Here's mine:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\>ping google.com

Pinging google.com [209.85.175.147] with 32 bytes of data:
Reply from 209.85.175.147: bytes=32 time=50ms TTL=48
Reply from 209.85.175.147: bytes=32 time=52ms TTL=48
Reply from 209.85.175.147: bytes=32 time=52ms TTL=48
Reply from 209.85.175.147: bytes=32 time=53ms TTL=48

Ping statistics for 209.85.175.147:
   Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
   Minimum = 50ms, Maximum = 53ms, Average = 51ms

Link to comment
Share on other sites

PING google.com -- what address does it resolve to?

Here's mine:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\>ping google.com

Pinging google.com [209.85.175.147] with 32 bytes of data:
Reply from 209.85.175.147: bytes=32 time=50ms TTL=48
Reply from 209.85.175.147: bytes=32 time=52ms TTL=48
Reply from 209.85.175.147: bytes=32 time=52ms TTL=48
Reply from 209.85.175.147: bytes=32 time=53ms TTL=48

Ping statistics for 209.85.175.147:
   Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
   Minimum = 50ms, Maximum = 53ms, Average = 51ms

Hmmm...Some interesting replies.

Still no proper access to Google.com, by the way!

Yes, I do agree - sometimes the best solution is the easiest one - i.e. turning off the router for a while. I did - and even turned it on again - surprise, surprise...no change at all. :D

Yes, and I did delete the Google.com cookie - to try and get a new cookie in place.

As for trying Google.com/ncr...well.....it IS "Google.com", you know...and as I've already stated, I CAN'T access Google.com! :lol:

However, I DID try - and much as expected I just got the "Problem loading page" error from FF. And no, I DON'T have any problems accessing Google.co.th or any other country-specified Google search engines - however, I'd like to again be able to use Google.com! Also - and very important - some of the websites I use, have links to Google.com!

Aah! See - now we just maybe getting somewhere! According to Supernova's ping result, Google.com uses a completely different IP address than the one shown from a ping test on my own computer.

Indeed - after setting Supernova's IP address directly into the address bar - - I actually got Google.com! :huh:

However, I can't actually make any searches, as I thereafter still get the "Problem loading page" error from FF - as the IP address reverts back to the one on my computer.

To me, it rather looks like the Google.com IP address has been/is being changed on my computer. Now - how do I get it back to the correct IP address ? And what's more - who on earth is 127.0.0.1 , I wonder?

Anybody offering any more help?

Thanks

Splod

C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator> ping google.com

Pinging google.com [127.0.0.1] with 32 bytes of data:

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\Administrator>

Link to comment
Share on other sites

Aah! See - now we just maybe getting somewhere! According to Supernova's ping result, Google.com uses a completely different IP address than the one shown from a ping test on my own computer.

Indeed - after setting Supernova's IP address directly into the address bar - - I actually got Google.com! :huh:

However, I can't actually make any searches, as I thereafter still get the "Problem loading page" error from FF - as the IP address reverts back to the one on my computer.

To me, it rather looks like the Google.com IP address has been/is being changed on my computer. Now - how do I get it back to the correct IP address ? And what's more - who on earth is 127.0.0.1 , I wonder?

Anybody offering any more help?

Thanks

Splod

C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Administrator> ping google.com

Pinging google.com [127.0.0.1] with 32 bytes of data:

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\Administrator>

It appears your HOSTS file has been modified.

You need to remove the 127.0.0.1 google.com entries.

Link to comment
Share on other sites

To reset the hosts file back to the default, follow these steps:


  1. 1. Click Start, click Run, type %systemroot%\system32\drivers\etc, and then click OK.
    Note If you are using 64 bit version of Windows, type %systemroot%\SysWOW64
    \drivers\etc.
    2. Rename the hosts file to hosts.bak.
    3. Create the new default hosts file. To do this, follow these steps:

  • a. Right-click an open space in the %WinDir%\system32\drivers\etc folder, point to
    New, click Text Document, type hosts, and then press ENTER.
    b. Click Yes to confirm that the file name extension will not be txt.
    c. Open the new created hosts file in a text editor, for example, in the Notepad.
    d. Copy the following text to the file:
    For Windows XP or Windows Server 2003
# Copyright (c) 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

127.0.0.1       localhost


e. Save and close the file.

Source: KB972034

Edited by Supernova
Link to comment
Share on other sites

Brilliant!

Firstly, no - I don't use a hotspot shield. (Though I'll take a look to see what it does.....!)

Supernova -

I followed your instructions to the letter - easy, as you'd laid them out very well - and after I'd finished changing the HOSTS file, I closed FF and then started it again.

I was then able to access Google.com again (hello, old buddy!) - although any searches from the main page diverted me to Google.co.th.

No real problem, there - but I used the Google.com/ncr facility to remain on Google.com The country-specific Google sites I mainly use for other languages when searching for specific things from that particular country.

I presume now that things are back to normal. Many thanks for everybody's good advice - and especially to Supernova, who cracked the nut!

I can only imagine that the HOST file got changed by a trojan or a power failure (of which we've had quite a few these last few days). :ph34r:

Thanks, guys!

Cheers

The Happy Splod :jap:

Edited by CaptainSplod
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.








×
×
  • Create New...