Jump to content

IPTV Info


Blue flare

Recommended Posts

I am having problems with bad buffering and freezing on my Mag 250 box, my speeds and connections are all tested and fine, my Iptv provider is saying the problem is my end....

I have tried downloading and adding streams, but everything buffers.

Anyone know how I can confirm my Mag box is not causing the problem, and whether my router is the cause?

I am on TOT and getting speeds of 20mbps

Everything worked fine when first installed, suddenly got this problem for days now

Link to post
Share on other sites

Thanks for that, my Iptv is only connecting to Singapore so should be ok, just tested to London and got 18mbps so all fine there. Its strange I can stream all day long on my PC but not the mag box?

Link to post
Share on other sites

also make sure your DNS in the mag250 / on your LAN is pointing to the public DNS's like 8.8.8.8 and 208.67.222.222 not your local ISP DNS ..

Link to post
Share on other sites

Again thanks, I have DNS set at 8.8.8.8 and 8.8.4.4

My itv support gave me remote assistance and said everything is fine, they streamed through my PC no problem, but still mag box freezing, they said get a wifi dongle and try that, but really cannot see how a dongle is gonna be better than Ethernet cable.

I am now thinking maybe faulty router? But it's only nine months old!

Link to post
Share on other sites

Ok, having done more research, it seems my isp TOT is having problems with speed out of Thailand, its their basic problem.

iptv's need about 5mbps to work, when I say i have 20mbps thats not at the server they use, so if I run a speedtest when tv is buffering, I am getting 2mbps, not enough.

raising my connection speed will not help either because of TOT bottleneck out of Thailand.

So, is there anyone using a IPTV around Bangkok without these problems? If so what ISP are you using?

Link to post
Share on other sites

Ok, having done more research, it seems my isp TOT is having problems with speed out of Thailand, its their basic problem.

iptv's need about 5mbps to work, when I say i have 20mbps thats not at the server they use, so if I run a speedtest when tv is buffering, I am getting 2mbps, not enough.

raising my connection speed will not help either because of TOT bottleneck out of Thailand.

So, is there anyone using a IPTV around Bangkok without these problems? If so what ISP are you using?

I'm running it in the sandpit on 2Mb. Not brilliant picture quality, but consistent stream.

Have you got the buffer at the max setting? (I think it's 15 seconds).

Link to post
Share on other sites

Yes, I have tried many buffering settings.

Have now done hundreds of tests, ping, quality, load, you name it.

My problem seems unique, everything works fine in the mornings till around 9.30-10.00 then buffers for the rest of the day, but speed etc to the Singapore server remain constant.

Link to post
Share on other sites

Yes, I have tried many buffering settings.

Have now done hundreds of tests, ping, quality, load, you name it.

My problem seems unique, everything works fine in the mornings till around 9.30-10.00 then buffers for the rest of the day, but speed etc to the Singapore server remain constant.

Then I would suggest that your provider has oversubscribed.

Link to post
Share on other sites

  • 10 months later...

You can also do test with other m3u links on your PC to see if its the line or your IPTV provider... Just use VLC on your PC/Mac :)

Unless providers manage m3u links on a private server and have enough bandwidth to cater for their clients, they will always tend to buffer

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...