Jump to content

How to Change Default Password on TOT Forth Router


sub101uk

Recommended Posts

Hi Guys

 

For some strange reason last night my TOT Forth Router went into default mode last night so just getting it back online again .

I was wondering if someone could tell me how to change the default password on my TOT Forth Router Model GPO 5900 . At the moment the default settings are : User Name admin

                                                                                                                                                                                                                                                                                                     Password TOT

 

Plus how do I add a password to my Wireless access I changed the SSID but cannot see how I add a password ?

 

Many Thanks

 

 

Wireless settings 22.08.2016.JPG

Link to post
Share on other sites

Look under the Security tab to configure WiFi security like WPA etc.

 

I'd hide the SSID (Broadcast SSID, change to disabled) , and do a local scan of adjacent WiFi APs, you can use a mobile app like WiFI Analyzer, and use a fixed channel where there are not too many other devices operating.

 

Changing the default password from TOT to something else might be in the top level Admin Management tab?

Link to post
Share on other sites

Hi Guys

 

Thanks very much for the feed back I have attached screen grabs for all of the Wireless  options and I cant see any where that you can add a password , Its funny when I got this router 2 years ago they just took my money and ran out the door and left me to install it but got there in the end with the help from the guys on this site .

 

I have a feeling that you cannot change the Password on the router this is to give access to TOT but I maybe wrong . As to add a password for wifi access I am sure its there some where but have a look at the screen grabs and tell me what you think . It must be under some other sub heading ?

 

Many thanks for all your help .

Wireless WPS Settings.JPG

Wireless Access Control.JPG

Wireless Schedule.JPG

Wireless Security Settings.JPG

Wireless settings 22.08.2016.JPG

Wireless WDS Settings.JPG

Link to post
Share on other sites

On the Wireless/  Wireless security page where it says  encryption disable   try changing that to enabled  and apply changes

see if more options become available then.

Link to post
Share on other sites

Thanks guys yes I did see that box the one that says " Encryption disable "  Ok if you click that box it gives you these options WEP , WPA , WPA-2 and WPA-Mix .

 

The options look like this , I cant remember seeing any thing like this before I just put my SSID in and Password and away it went .

 

Any thoughts ? I did click on all but can see no password box any where ?

 

 

WEP Wireless.JPG

WPA Wireless.JPG

WPA2.JPG

WPA-Mixed.JPG

Wireless Advance JPG.JPG

Link to post
Share on other sites

You don't really want to be using WEP  as the encryption standard  unless you don't mind sharing  your WIFI with  a few hackers !

WPA2  with just AES  would be better as long as all your devices support it.

Link to post
Share on other sites

Manys thanks for all your help I have be able to put a password by clicking , Encryption WPA2 , Pre- Shared key Format , then Pre-Shared Key .

 

Why they dont just say add password here , I have no idea only half a day wasted now back to work .

 

Many Thanks

 

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...