Jump to content

Thaichana app ceased functioning...


Recommended Posts

Anyone else noticed?

Started, for me, yesterday. Like a good little expat I've been using this rather than signing books with a manky pen.

It wanted to re-register my phone number and then failed.

Today it simply reports "No internet connection" when everything else is working fine.

 

How do these simple apps fall over with unerring regularity? Best not to mention the others by name!

Edited by pookett
Link to post
Share on other sites
28 minutes ago, CRUNCHER said:

Done all that. Still not working.

 

Android?

 

If yes, uninstall the app, after force-stopping it, restart the phone, reinstall the app.

 

Otherwise just hold a phone when you pass the entrance. 

 

 

Link to post
Share on other sites
On 6/16/2021 at 3:56 PM, pookett said:

Yup, I've tried all the "standard procedure" stuff, still no go on my Android 8.

 

What version of the app are you running?

 

Most people say 1.7.1 (released two days ago) restored funcitonality. Works for me.

 

What "standard procedure" stuff did you do? 

 

 

 

 

Link to post
Share on other sites

Today I, yet again, deleted the app and reinstalled ( was already on latest version ), seems like repetition is the charm as it's finally working again.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...