Jump to content

Asus 86U router... setting time.


phetphet

Recommended Posts

My new Asus RT-AC86U router arrived today. Updated the firmware ok, but when going through the settings, I saw this message: "Reminder. System time zone is different from your locale setting." I am in Samui, and have it set to Bangkok, Hanoi, Jakarta. GMT +7. I'm pretty sure this is the correct time zone.

 

The time server is pool.ntp.org

 

Any ideas on what I need to do to correct this?

 

TIA

Link to post
Share on other sites

When goggling this issue I see the problem occurs with many Asus models over the years....and there are all types of answers which worked for some people and not for others.  There is no master "locale" setting so to speak that I know of other than in the "Wireless, Professional,  Region menu setting" which deals with the Wifi frequencies and power levels for various parts of the world.  

 

I have an 86U also...live in Bangkok....have the same settings as the OP mentioned and no warning message like the OP is getting.

 

The OP may want to check what region is set under the Wireless, Professional, Region setting....the Region setting is at the very bottom when going to that menu selection.    My 86U offers me 7 regions in the world...I have it set to Asia (Default).   If the OP has it set to another region maybe that is causing his issue....don't know....just guessing.

 

image.png.dddb6cecc3c583e04fb762e820986920.png

 

Link to post
Share on other sites

7 hours ago, Crossy said:

What is your locale set to?

 

I don't know where that setting is. I have set the time zone, but cannot find the locale.

Edit: Just seen an option in Pib's post.

Link to post
Share on other sites

Check the Wireless settings that Pib noted in his post.

 

EDIT If you have not already, consider loading the Merlin firmware, works the same as standard with some enhancements and bug fixes.

 

EDIT 2 I am getting the same "Reminder" with Asia and Bangkok set. Evidently I'd not noticed before.

 

EDIT 3 Since it's only a warning I'm going to ignore it, suggest you do too.

 

Link to post
Share on other sites

Also be sure check the time zone/locale you have set in your operating system and possibly browser.   Your browser normally uses your operating system locale/time zone but I guess some browsers you can set it separately.  From googling this issue some more it seems the Asus router is comparing the time zone you select to the time zone you have set in your operating system/browser....if there is a mismatch you get the warning.

 

  

Link to post
Share on other sites

10 minutes ago, Pib said:

Also be sure check the time zone/locale you have set in your operating system and possibly browser. 

Could be a hint here, logging on from a different machine with (apparently) the same settings results in no message, probably explains why I'd not seen it before.

 

I have no idea why the two give different results.

Link to post
Share on other sites

13 hours ago, Pib said:

If you use an add-on/extension in your browser to shift time that can cause the problem.

I am only using Apple's stock Safari Browser. Not had a chance yet, but today will check that Wireless > Professional > Region setting you suggested today.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...